LexisNexis - Kindly IGNORE | Testing for Reusify Automation - Issues Detected at 11:40 UTC

Incident Report for Shared Services

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 19:32 EDT

Investigating

Service disruption detected in LexisNexis services

Update from LexisNexis:
TENNESSEE is currently experiencing a service interruption affecting their interactive MVR processing. Product: Interactive MVR Status: Unavailable Reason: State Issue Estimated Time of Response: No ETR
Posted Jun 13, 2026 - 07:40 EDT
This incident affected: Kindly IGNORE | Testing for Reusify Automation.