SDS (Legacy PAID) having degraded performance for retrieveK040 service type

Incident Report for Shared Services

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 11:01 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2026 - 11:01 EDT

Update

We have deployed the patch to fix this and now monitoring it.
Posted Aug 06, 2026 - 09:05 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 05, 2026 - 11:46 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 05, 2026 - 11:43 EDT

Monitoring

We have identified the issue and a story to fix this is in progress.
Posted Aug 05, 2026 - 11:41 EDT
This incident affected: PAID (PAID API Production).