Attract Score - Potential service issues detected at 19:19 UTC

Incident Report for Shared Services

Resolved

We received mail from vendor (LexisNexis) that issue has been resolved.
Our services are working as expected.
Posted Jun 15, 2026 - 16:44 EDT

Update

We are continuing to investigate this issue.
Posted Jun 15, 2026 - 16:03 EDT

Update

We have been informed by our vendor (LexisNexis), that they are currently experiencing technical difficulties on their end that contributing to this issue. We will provide further updates as more information available.
Posted Jun 15, 2026 - 15:55 EDT

Investigating

The reusify team is currently investigating a potential issue with the Attract Score service. If we determine there is one, we will update this status page incident with further details. Please reach out to our team if you are experiencing any issues.
Posted Jun 15, 2026 - 15:19 EDT
This incident affected: Reusify - Vehicle & Driver (Attract Score, Motor Vehicle Reports).