LexisNexis - Kindly IGNORE | Testing for Reusify Automation - Issues Detected at 11:10 UTC

Incident Report for Shared Services

Resolved

This Incident is resolved.
Posted Jun 09, 2026 - 13:35 EDT

Investigating

Service disruption detected in LexisNexis services

Update from LexisNexis:
KENTUCKY is currently experiencing a service interruption affecting their interactive MVR processing. Product: Interactive MVR Status: Unavailable Reason: State Issue Estimated Time of Response: No ETR
Posted Jun 05, 2026 - 07:10 EDT
This incident affected: Kindly IGNORE | Testing for Reusify Automation.